MSI KA790GX - Ein Board mit erheblichen Mängeln?

Vorwort

Das MSI KA790GX bietet auf den ersten Blick für einen attraktiven Preis von ca. 80€ einen aktuellen 790GX Chipsatz mit einer Southbridge 750. Kurze Zeit nachdem das Board bei den ersten Händlern lieferbar war, musste ich dann auch zuschlagen, da ich bis zu diesem Zeitpunkt keine Kritikpunkte zu dem Board in den unterschiedlichsten Foren finden konnte.

Konfiguration

AMD x2 5000+ BE
4*1GB Kingston HyperX KHX8500D2K2/2G
Sapphire HD4830
Windows Vista 64Bit

Die Installation

Der Einbau verlief ohne Grafikkarte und mit einem Arcting Cooling Freezer 64 Pro PWM und Kingston HyperX ohne Probleme. Bei einem Einbau einer diskreten Grafikkarte kann es sein, dass die Sata Kabel recht umständlich verlegt werden müssen, da die SATA Ports zu dicht am Steckplatz liegen. Grundsätzlich sollte das Problem aber nicht wirklich stören. Wobei der fertige Aufbau doch etwas "überladen" wirkt.

Bild
Die Komponenten können noch gerade so in das Boardlayout integriert werden. Auch sieht man in der Mitte einen MSI KA790GX Aufkleber. Hinter diesem steht "780G".

Der erste Start brachte schon das erste Problem mit sich. Das Board lief zwar an, jedoch kam es nicht zum POST bzw. Bios Screen. Naja ich habe dann meinen alten DDR2 MDT 667er Ram (4 Module) bis auf ein Modul wieder ausgebaut und den Bootvorgang mit dieser Minimalkonfiguration probiert. Nun lief der Rechner schließlich ohne Probleme an. Auch nachdem ich den restlichen RAM wieder dazugefügt hatte, lief das Board wieder ohne Probleme an. Später habe ich noch zusätzlich Kingston HyperX Speicher verbaut, da ich die CPU über den HT Takt übertakten wollte. Der Speicher war zwar stabil, nur konnte ich den Referenztakt leider nur bis 248 hochschrauben, da das Board leider nicht mehr Takt stabil realisieren konnte.

Die Installation von Windows Vista Home Premium 64 Bit und deren Treiberinstallation verlief schließlich reibungslos und recht flott ab. Die Treiber habe ich direkt bei AMD und Realtek heruntergeladen, um die aktuellsten Versionen zu bekommen, da MSI leider nur alte Treiber und Tools anbietet.



Der Betrieb

Kurz nach der Installation und Einrichtung habe ich schließlich AMD Overdrive 2.14 installiert. MSI scheint das Board jedoch nicht wirklich an das Bios angepasst zu haben, da AOD z.B. Sideportspeicher anzeigt, dafür aber kein ACC und keine Temperaturen lieferte. Das sollte aber nicht wirklich ein Problem für micht sein. Also habe ich zunächst Counter Strike Source mit der HD3300 versucht zu spielen. Auf mittleren Details bei 1024er Auflösung ist CSS absolut spielbar. Um noch höhere Details zu bekommen, habe ich versucht, den Chiptakt der IGP von 500Mhz auf 700Mhz zu übertakten. Dies war erfolgreich möglich, allerdings brachte dies leider im Benchmark von CSS keinen Performancegewinn.

In den weiteren Wochen sollte sich das Board dann schließlich im alltäglichen Betrieb Beweisen. Doch schon in der zweiten Woche, kam ein erster Reset, obwohl ein Bluescreen hätte erzwungen werden müssen. Daraufhin habe ich den PC direkt neuinstalliert, jedoch habe ich diesmal die Treiber direkt von MSI genutzt. Jedoch kam nach einer Woche wieder ein Reset, bei dem der PC nach dem Reset im POST Screen einfrierte. Schließlich habe ich alle Umgebungskomponenten gewechselt, ohne jedoch einen Erfolg erzielen zu können. Bis zum nächsten Monat trat das Problem nur noch einmal auf, aber ich musste ständig meine Dokumente sichern, da der PC hätte jederzeit abstürzen können.

Ein weiteres Problem gab es mit AMD Overdrive und CPU-Z. AMD-Overdrive 2.14 und auch die aktuellere Version brachte den PC manchmal beim Start zum Abstürzen. Wenn man zusätzlich beim Start ein automatisches CrystalCPUID Profil startete und dazu wild mit der Maus klickte, stürzte der PC sogar bei jedem Start ab. Dies zeigte sich entweder in einem Blackscreen oder in einem farbigen Streifenscreen. Meiner Meinung nach könnte dieses Problem an einem Fehler der Spannungs/Frequenzänderung des Boards liegen. Der MSI Support konnte mir hierbei leider nicht helfen. Des Weiteren gab es ein Problem mit CPU-Z, da es bis zum 1.2 Bios stets eine SB700 anzeigte. Evtl. ist auch dies ein Indiz dafür, dass es sich bei dem Board nicht wirklich um ein reines 790GX/SB750 Mainboard handelt.

AMD Overdrive 2.14 läuft instabil und es wird nur eine SB700 angezeigt.

Overclocking

Für das proffesionelle Overclocking ist das MSI KA790GX eher nicht geeignet, da ich z.B mit einem AsRock 790GX um 100Mhz höher kam (maximaler CPU "MSI-Multi": 15x | maximaler CPU "AsRock-Multi": 15,5), obwohl die Komponenten gleich waren. Den Referenztakt konnte ich leider nur bis ca. 248 Mhz hochtreiben, da sonst Instabilitäten auftraten. Auch das fehlende fehlerfreie Zusammenspiel mit CrystalCPUID spricht nicht gerade für das Board. Des Weiteren fehlt leider ACC(Advanced Clock Callibration), wodurch die Phenom 1 CPUs bis zu 400 Mhz weniger auf dem MSI KA790GX erreichen. Dies ist natürlich ein schwerwiegender Nachteil. Bei den Phenom II Prozessoren hingegen wird dieser Nachteil wieder kompensiert, da ACC keinen Leistungsschub mehr bringt.

Der "MSI Skandal"

Im weiteren Verlauf, wollte ich dann vom deutschen MSI Support wissen, wann Advanced Clock Callibration in das Bios integriert werden würde. Dort wurde mir vom Support Mitarbeiter mitgeteilt, dass ACC evtl. in späteren Bios Versionen hinzugefügt wird und sonst keine Informationen existieren würden. Dies reichte mir jedoch nicht aus. Also habe ich mich an den internationalen Support gehalten. Nach 5 Tagen bekam ich dann die Antwort, dass ACC niemals mit dem Board möglich sein wird, da es sich beim MSI KA790GX nur um ein 780G Layout mit 790GX Chipsatz handeln würde.
Da war ich natülich etwas enttäuscht, da AMD in den Spezifikationen der SB750 schreibt, dass ACC möglich sein müsste. Auch in den verschiedenen Berichten zum 790GX wurde nie erwähnt, dass es auch ein einziges Board gibt, dass kein ACC bietet.
Daraufhin habe ich dem deutschen Support mitgeteilt, dass mit dem MSI KA790GX niemals ACC möglich sein wird und habe eine Anfrage gestellt, warum nirgendwo darauf hingewiesen wurde, dass kein ACC möglich ist.
Und nun kommt ein wirklicher Skandal: Der MSI Support hat kurz nach meinem Hinweis die Produktbeschreibung bezüglich der ACC Eigenschaft verändert und der freundliche Mitarbeiter meinte in seiner Nachricht direkt Bezug darauf zu nehmen, da es ja in der Produktbeschreibung steht. Naja, ich war mir aber definitiv sicher, dass dieser Hinweis beim Kauf nicht vorhanden war, da ich vor jedem Kauf genaustens die Produktbeschreibung und das Manual anschaue. Somit kam ich auf die Idee, doch einfach die google cache Funktion zu nutzen. Und siehe da, der Hinweis wurde wahrscheinlich erst durch den sehr freundlichen Mitarbeiter durch meinen Hinweis hinzugefügt :)
Die Screenshots von den unterschiedlichen Produktbeschreibungen habe ich natürlich gut gesichert.

Auch einige kritische Informationsanfragen im deutschen MSI Forum (www.msi-forum.de) bezüglich des fehlenden ACCs und des miesen Supports, wurden von den Verantwortlichen des Forums entweder gelöscht, verleugnet oder man wurde von Usern beleidigt. Wobei ich mir eingestehen muss, dass mein Verhalten dort auch nicht immer ganz korrekt war.

An diesem Punkt hat mich der nicht optimale MSI Support schließlich dazu verleitet, das Board wieder zurückzugeben, da ich als Kunde nicht gerne vom Support enttäsucht werden möchte und ein stabiles Board benötige, wobei die fehlende Stabilität natürlich auch an einem Defekt des Boards gelegen haben könnte!



Fazit

Pro:
- günstiger Preis
- MOSFET Kühlung

Kontra:
- AMD Spezifikation von Advanced Clock Callibration wird nicht eingehalten
- MSI versucht durch mehrere neue Bios-Versionen das Problem zu beheben
- lediglich 780G Layout (Board nur umgelabeled)
- Übertaktung der HD3300 scheint kein verändertes Ergebnis zu erzielen
- anfängliche fehlerhafte Bioseinstellungen
- Stabilitätsprobleme
- keine Unterstützung für AMD Overdrive
- der deutsche Support hatte bei mir starke Qualitätsdefizite im schriftlichen Verkehr


Interessante Links

Die günstigsten Preise für das Board und Bewertungen
Offizielle Produktbeschreibung von MSI
Bluescreen Probleme
Defekte Spannungswandler nach 2 Wochen mit X4 9950
Kein Bild über DVI

Artikel am 31.12.2008 erstellt.

Valid XHTML 1.0 Transitional CSS ist valide!